Device Details

Device Overview

Name/Version: Mapul8tor 1.1
Author: lqud  
Description: Soundmanufacture and Fastlane offer Mapul8tor, a remake of Mapulator by Jonathan Kops aka BentoSan.
Mapu8tor allows you to graphically define the courses of 8 different parameters over the length of one virtual rotary control. Mapulator works like one of Live’s macros within a rack with one major difference : It enables you to set different courses for each of the 8 parameters you have mapped to it. Using Mapulator, you will be able to create unique series of automated effects on stage and in the studio using just ‘one knob’ on your controler.

Version 1.1
- added the possibility to init all 8 parameters in once
- added the Midi Device of Mapulator, where you are able to send Midi CC Messages out.
 

Device Details

Tags utility, hardware
Live Version Used: 10.1.
Max Version Used: 8.1
Date Added: Dec 12 2020 09:10:36
Date Last Updated: Jan 10 2021 21:53:04
Device Type: audio_device
Download URL (report link) https://www.soundmanufacture.net/mapul8tor/
License (more info): Attribution


Comments

Thanks, awesome!
You forgot a "clear all" button, though, especially since the device opens up with 8 very complex graphs by default.
Smart never worked correctly for me, Mapul8tor feels really smooth and the UI is ver well thought out ;-)

thanks! Oh yes will integrate an Init button.

Great!
I did add a clear button, but strangely the mc.function init. state comes with graphs and many dots and I coudln't find where this is coming from...

Hi. i Like the Device, but i would use ist to Control my Hardware Sampler via CC. Is it possible to make a Midi Version of it?.
Thanks ...

@crampe this is fixed ... btw. the init values are stored in the pattr ;-) cheers

@DNSKI Midi CC Out is added

Hi! This is such an elegant solution, nice work! There really should be something similar built in.

One thing, are you suppose to be able to copy it together with say an EQ with some mappings to another channel, or am I pushing my luck?

It seems to work fine, but only until I reload the project. I use the audio version with the EQ Eight, did a setup and then copied them both to several channels.

It looks like it's still mapped but won't do anything before I re-map each parameter. same thing if I create a group with the two of them.

(Ableton 10.1.30 and windows 10)

Login to comment on this device.

[ browse device library ]