User Details

Username: mindlesstrx
Website: linktr.ee/mindlesstrx
Facebook: None provided
Twitter: twitter.com/agawley
Soundcloud: www.soundcloud.com/mindlesstrx
Account Status: enabled
Member since: Jan 10 2020
About mindlesstrx:
(report this profile)

Devices by mindlesstrx

Turing Machine Version 2.0
Volca FM MIDI Version 1.1

Total Downloads: 1,702


Comments by mindlesstrx

Comments

Looks like the issue some people are seeing with labels not rendering is a bug in earlier versions of live 10.1. Upgrade to latest version 10.1.9 and all should be good.

Sorry about the auto-correct. That should say Hatari!

Hi hater - what version of Max and Live are you using? Feel free to hit me up at gawley@gmail.com with a screenshot.

When I try to load the presets I get a lot of static without playing a note. Digging deeper this seems to happen anytime Distortion is set to algorithm 1 with a value of more than 50%.

Seems like it is time to upload v2.0 which has these fixes and a few more features. Enjoy!

Roman747- can you share more details? Should work fine in Live 10.1 (that's what I am on)

Hatyn- The maximum output of the Volts module is 500. Up to 100 for each of the Pots. That's why I divide by 500. But as you've noticed it's very rare top reach this high, sine the pots would all have to be maxed out and you'd have to have Bits 1-5 all at 1 in the original sequence. Perhaps I should normalise it to the max of the 5 current pot settings rather than the theoretical max of the pots.

Re: the suggestions I agree. Will look at that.

PS - just uploaded a new version with a couple bug fixes and loop lengths less than 8.

Hi Rob - It should sync with the clock. What behaviour are you seeing?

Hatyn - fixed the SVG. Can you give me more info about the number change you had to make and why?