Device Details


Overview

Name | Version: Autosputter 1.1
Author: ldmdevices
Device Type: MIDI Effect
Description: A simple device that gives you 4 buttons of stuttering loop power!

Based on the old Instajungle vst (and a handy tutorial by Ned Rush), this will simply loop any incoming audio in small pieces to create glitching stutter effects. You can play in reverse, and at half and double speed. There’s also a knob to sweep across the loop size/speed for jolly glitchy fun time.

Have fun!

v1.1 - button rate can now be changed while the button is pressed. Dry/wet crossfader added

Details

Live Version Used: 9.5
Max Version Used: 7.2.3
Date Added: Jul 02 2016 05:00:12
Date Last Updated: Jul 04 2016 22:21:07
Downloads: 3
Website:

report link

http://ldmdesign.org/autosputter/
License: None
Average Rating

Log in to rate this device

-n/a-



Comments

I like it. Would be nice if the rate knobs updated the stutter rate while the stutter was on though so you could ratchet it. Im gonna try to edit it but Im very limited in my max ability. Thanks though.
I'm sure it could be done, i'll have a look later...
can't download it... seems really cool to use with my midifighter, can you reupload it ? :)
hmm the file is still getting downloads. On my site you need to click the link which will go through to the file on sync.com. it's here https://ln.sync.com/dl/df7295060#ejii669q-cwhfyf5i-wpivxanv-5k8n9bh5
Updated with requested function!

Now I'm thinking though it may be useful to only have particular rates in each menu, like one button for n , one for nt, one for nd . That way changing the rate should double or half as you turn the knob....
hey great device with nice results. some feedback . i notice every time i close my session and reopen it the dry wet slider defaults to dry even with automation activated.
also seems as the main transport and the clip tempos freak out the device so that the effect is not always similar each time played. even with automation.

thx
i'll have a play around with it this weekend. It's been a while since I played with this one, maybe it needs an update too!
So I did notice that the dry/wet slider reverts to an initial position on reloading a Live set, but any automation will immediately kick in as expected. It wasn't going to dry as a default, it shouldn't do that. Also I haven't been able to find any issues with tempo changes on my side, seems fine. If you could send a more detailed email to haelu@ldmdesign.org and then I can try to recreate the bug. But here it works no issues
Hi there! here comes my feedback
I try to custom the 4 buttons with custom times, for example:
4n - 8nt - 8nd -2n
And i rename with a custom name the device in workflow, and save as preset.
I save my live session with all this, when i reopen live, the settings doesnt remain, nor my saved user preset...
Is this happenning the same to you? Is so annoying having to config your settings every time, you know...
Anyway, amazing job, and thank you!

Jozz
Hi there! here comes my feedback
I try to custom the 4 buttons with custom times, for example:
4n - 8nt - 8nd -2n
And i rename with a custom name the device in workflow, and save as preset.
I save my live session with all this, when i reopen live, the settings doesnt remain, nor my saved user preset...
Is this happenning the same to you? Is so annoying having to config your settings every time, you know...
Anyway, amazing job, and thank you!

Jozz

Login to comment on this device.

Browse the full library