User Details

Username: Stew
Website: None provided
Facebook: None provided
Twitter: None provided
Soundcloud: None provided
Account Status: enabled
Member since: Jun 25 2016
About Stew:
(report this profile)

Devices by Stew

No devices have been posted by this user.


Comments by Stew

Comments

ha ha ... and again .... User error!

Obviously not quite undestanding how the combinations of length & seq length work in terms of the seq recorder ... but I do have it working in both normal trigger mode and repeat trigger mode.

Ok ... less bothering the developer and more playing ;-)

btw, thanks for this, it really is a blast!

Evan, my apologies man ... looks like the problem was me all along.

Following your suggestion I tried downloading again (downloaded the whole zip this time) and v1.5 is now working! Sorry for testing your patience.

One thing, and it may be user error, but I don't seem to be able to get the sequencer recording unless I have the repeat function turned on. Is that the correct behaviour or should it also work in the non-repeat trigger mode too?

hi again,

I still can't get this to work with Windows 10, Live 9.6.2 64bit, Push 2, Max 7.2.3

If I drag the device into my library it is not showing up in Live's browser even though I can see it is in the correct folder in Windows Explorer (Documents\Ableton\User Library\Presets\MIDI Effects\Max MIDI Effect\Imported).

Attempting to drag the device directly onto a midi track from Windows Explorer I get the 'no entry' symbol as if I was trying to drag a midi effect onto an audio track.

Double clicking the amxd file directly from Windows Explorer also does nothing.

Are you on Mac or Windows PC dataf1ow? Has this device been tested with Live 9.6.2 (64 bit) on Windows 10?

I appreciate any help you can offer. Would really love to get this working.

Id' love to try this out, but like phranky I can't get it to insert on a track ... version 1.4 or 1.5. Live 9.6.2 on Windows 10.

By the way, works great here with Live 9.6.1 and Max 7.2.3 on Windows 10.

This thing is so great. Thanks!

I would like to ask a feature request too. Is there any chance of adding playback speed/direction for each looper?

I opened the device and it appears you're using groove~ to playback the buffers, so this should be possible. But, as someone else said, I don't know anywhere near enough about Max to unravel your device!

Hope this is something you'll consider (I'd pay again for a v2 with this option).

ps. hope your arm is better too ;)