User Details

Username: GiantEar
Website: None provided
Facebook: None provided
Twitter: None provided
Soundcloud: None provided
Account Status: enabled
Member since: Nov 12 2021
About GiantEar:
(report this profile)

Devices by GiantEar

No devices have been posted by this user.


Comments by GiantEar

Comments

You did it! Thanks very much!!

[update] It happens when using any inversions, 1, 2, or 3.

@alchemical9
After some more testing in Chord Map mode:
Same on various instruments. I’m getting consistent behavior, every time, but only when:
Using inversions 2 or 3.
If one of the chords being triggered is set to “none”.

A little clarification on the behavior:
I play four consecutive (triggering) notes on C3, then four consecutive notes on D3.
In the Chord Map, C is set to “none”, and D is set to “maj” (or any chord).
The first time I play my D trigger (note 5 of 8) it plays only one pitch, D4. Then the rest of the three notes play the inverted chord.

Please let me know if I can make this clearer, I’m not sure how to explain this. Thanks for your interest in fixing this.

Very nice!
I am getting an odd behavior when in Chord Map mode, switching from one note to another. The first note I play using a different triggering note will play just that ONE new note (one time), then play the chord. I hope that makes sense.

Tamiko, MFA X-Relay does that but it will skip the first note as the two events happen at basically the same time.

Loving this!! Particularly the Euclidean mode. But it is filling the Undo cache (not sure if that's the right term.)

Looks great but mapping is not... mapping. (live 11, win 10)

Excellent!!
And, agreed I'd love to use the external sidechain. But there does not seem to be anyway to choose the source.

I can't believe this exists. Now that I get (sort of) what this is doing, I can see that the potential for this is huge.
Thanks Slink!!

Umm.. I'm not getting any wiggle. Only if I turn a knob. But no oscillation.
Live 11.3.2 Win 10

Do you know if this works with Push 1? I have a Push 1, and a Launchpad X, and I'd love to try this.

This is really great! Good job. And thanks so much for sharing it, very generous.

I have just one thing on my wish list:
I'd love to have the option to have the Through option enabled only when not Playing. So I would have the input coming through until I (record and then) Play. Then while playing the loop the Through is disabled so I hear only the loop.

Then it would be just perfect!

That's correct. It seems pretty intermittent. Deleting the device, then putting in a new fresh instance makes it work well. Then after changing parameter for while it just gets stuck.
Random: I turn it on, then off, then on, then off but it now remains in random mode.
Delay: I change the delay time to various notes, 1/4, 1/8, 1 bar, etc. Then it will just stay on the last selection regardless of my clicking other delay buttons.
I hope this helps. Holler back with any questions.

This is great! I have looked high and low for a way to get a "bi-pole" knob for that DJ style highpass/lowpass effect. You might add this in your description. I only found this by accident.

Very useful! It would be even better if the time could be set to transport clock. (4n, 8n, 16n...)

I just LOVE this device. Which is why I'm sad. It's not reliable for me.
Changing the delay time works sometimes.
And in some instances the Random function is just on, no matter what I do.
I have 1.4, is there any chance of the update addressing these 'features'?

... Just scroll down :)

Link not working.
Only displays screenshot.

This works very well. The only thing I have a problem with is this:
Every time I load my set which contains your device, it does not connect to my Push 1. I have to go into the device and tick the box in the upper right to enable the script. (Then it works fine.) I would rather not have to do this every time.
Live 11.0.12
Win 10